How do I use PHP 5.4?

The default PHP version on our Enterprise Hosting plans is v5.2.17. You can change to PHP 5.3 or PHP 5.4 by following the instructions below:


1. Login to cPanel

2. Search for the 'Apache Handlers' option and click it.

3. Once at the Apache Handlers page, type in the following:

Handler: application/x-httpd-php54
Exention(s): php

Now all .php files will be executed using PHP 5.4.

  • 7 Users Found This Useful
Was this answer helpful?

Related Articles

Changing to a Dedicated IP Address Requires Time to Propagate

When switching to a dedicated IP, the IP address of your website will change, and the DNS will...

How do I use PHP 5.3?

The default PHP version on our Enterprise Hosting plans is v5.2.17. You can change to PHP 5.3 or...

How do I enable CloudFlare within cPanel?

Fusioned offers CloudFlare for free to all Enterprise Hosting customers. You can enable...

What are cron jobs?

Cron jobs are routines that execute a script on any given interval. For instance, you may have a...

What are error pages?

Error pages are the pages displayed when a user tries to access a location on your site and...